您现在的位置是:主页 > 军事 > 【通达信】益盟操盘手全套指标公式源码

【通达信】益盟操盘手全套指标公式源码

时间:2019-02-28 15:18  来源:网络整理  阅读次数: 复制分享 我要评论

        

        

        
         资金博弈 }
jgV:=(BIGORDER(1,3)-BIGORDER(2,3))*vol/CAPITAL;
DHV: =(二阶)(1),2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL;
=(二阶)(1),1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL;
=(二阶)(2),1)-BIGORDER(1,1))*vol/CAPITAL;
A1= min(计数(次)(2),0)),60);
超等的资金:EMA(JGV),A1)*A1,COLORMAGENTA;
社区基金:EMA(DHV),A1)*A1,color3399FF ;
中国1971家庭的基金:EMA(ZHV),A1)*A1,colorcyan;
小伙伴:EMA(SUV),A1)*A1,colorgreen;
0,color333333;

        超等的钱 }
A1= min(计数(次)(2),0)),60);
超族:(Big定货单(1),3)-BIGORDER(2,3))*vol/CAPITAL,COLOR3D ;
一共:EMA(超家族),A1)*A1,COLORMAGENTA;
平均值:EMA(累计),10),colorwhite;

        {社区基金 }
A1= min(计数(次)(2),0)),60);
社区:(大定货单(1)),2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol/CAPITAL,COLOR3D ;
累计:EMA(社区),A1)*A1,color3399FF;
平均值:EMA(累计),10),colorwhite;

        {钟虎资金。 }
A1= min(计数(次)(2),0)),60);
钟虎:(二阶)(1),1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol/CAPITAL,COLOR3D ;
EMA(媒质家庭的),A1)*A1,colorcyan;
平均值:EMA(累计),10),colorwhite;

        小伙伴资金 }
A1= min(计数(次)(2),0)),60);
小伙伴:(Big定货单(2),1)-BIGORDER(1,1))*vol/capital,COLOR3D ;
累计:EMA(小伙伴),A1)*A1,colorgreen;
平均值:EMA(累计),10),colorwhite;

        {大单比 }
输出:P1(5),0,100),P2(30),0,100);
A1= min(计数(次)(2),0)),60);
大单比:(二阶)(1),2) - BIGORDER(2,2))*vol/CAPITAL,color3d;
平均值1:EMA(大单比),P1),coloryellow;
平均值2:EMA(大单比),P2),colormagenta;

        {筹聚散}
聚散到何种地步:10*(ORDER(2)-ORDER(1))/CAPITAL, COLOR3D;
集聚态度:埃马 聚散到何种地步,10),linethick2 ;

        {皇冠即时比分}
输出:N1(5),0,100);
(=)(1),2) - BIGORDER(2,2)) *AMOUNT/100000000)  ;
STICKLINE(a>0,0,a,6,0 ),COLORred;
STICKLINE(a<0,0,a,6,0 ),COLORgreen;
当天净资金流淌:A,precis4,linethick0;
资金流淌:和(a),n1),precis4,coloryellow;

        {本钱均线}
输出:P1(5),0,100), P2(13),0,100),P3(34),0,100);
CM1:EMA(量),P1)/EMA(VOL,P1)/100;
EMA(量),P2)/ema(vol,P2)/100;
EMA(概略),P3)/EMA(VOL),P3)/ 100
无穷大:DMA(C),V/CAPITAL);

        {逐渐地}
现行价钱:C
顶部: 本钱(95) ,colorffff33;
调和: 本钱(75) ,colorgreen;
买进: 本钱(30) ,colorred;
欢呼: 本钱(5) ,coloryellow;

        爵根仕
input:n(8,0,100);
坐显微镜的计数线:0;20;50;80;100;
100-100*(HHV)(高),(5×N)-聚质期/(HHV)(高),5×N)-LLV(低),5*N)),colorwhite;
海面:20,COLORGREEN;
海地划国界线:50,COLORYELLOW;
陆上运输:80,COLORRED;

        {现在的顶底}
80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
a=(100)(HHV)(高),34)-关门(/)(HHV(高),34)-LLV(低),34)),19);
B: = -100*(HHV)(高),14)-关门(/)(HHV(高),14)-LLV(低),14));
d:= EMA(-100*(HHV)(高),34)-关门(/)(HHV(高),34)-LLV(低),34)),4);
长线:A 100,COLOR9900FF;
短期一贯作业生产系统:B 100,COLOR888888;
浊塞音线:D 100,COLORYELLOW,LINETHICK2;
尖峰:=((REF)),1)>85 和REF(短期一贯作业生产系统),1)>85 AND 俗僧线路(REF),1)>65) AND 穿插(俗僧线),短期一贯作业生产系统)
顶部区域:(中期线)<中期线,1) AND 中期线,1)>80) AND (烟蒂),1)>95 OR 短期一贯作业生产系统(REF),2)>95 ) AND 俗僧线> 60 AND 短期一贯作业生产系统<83.5
AND 短期一贯作业生产系统<中期线 AND 短期一贯作业生产系统<俗僧线+4,COLORGREEN;
顶部:=渗透(顶部区域),4);
STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
欢呼面积:(俗僧线)<12 AND 中期线<8 AND (短期一贯作业生产系统<7.2 OR 短期一贯作业生产系统(REF),1)<5) AND (中期线>中期线,1) OR 短期一贯作业生产系统>短期一贯作业生产系统(REF),1)))
OR (俗僧一贯作业生产系统)<8 AND 中期线<7 AND 短期一贯作业生产系统<15 AND 短期一贯作业生产系统>短期一贯作业生产系统(REF),1)) OR (俗僧一贯作业生产系统)<10 AND 中期线<7 AND 短期一贯作业生产系统<1) ,COLORGREEN;
STICKLINE( 欢呼区域,-4,0,22,0 ),COLORGREEN;
低金叉子:50*(俗僧一贯作业生产系统)<15 AND 俗僧线路(REF),1)<15 AND 中期线<18 AND 短期一贯作业生产系统>短期一贯作业生产系统(REF),1) AND CROSS(短期一贯作业生产系统,俗僧一贯作业生产系统) AND 短期一贯作业生产系统>中期线  
AND (烟蒂),1)<5 OR 短期一贯作业生产系统(REF),2)<5 )  AND (中期线>俗僧一贯作业生产系统 OR REF( 短期一贯作业生产系统,1)<1 )),COLORRED;
STICKLINE( 低金叉子,0,5,11,0 ),COLORRED;

        {冰与火包括第一天和最后一天}
输出:P1(16),0,100);
活力:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
使平滑活力:= EMA(活力),P1);
活力不振:EMA(使平滑活力),P1) ;
粘滞线(活力迟钝>0),(活力不振活力不振),(活力不振活力不振),3,0), COLOR0000CC;
粘滞线(活力迟钝>0),(活力不振活力不振),(活力不振活力不振),3,0), COLOR0066FF;
粘滞线(活力迟钝>0),(活力不振活力不振),(活力不振活力不振),3,0),COLOR0099FF;
粘滞线(活力迟钝>0),(活力不振活力不振),(活力不振活力不振),3,0), COLOR00CCFF;
粘滞线(活力迟钝>0),(活力不振活力不振),(活力不振活力不振),3,0), COLOR00FFFF;
粘滞线(活力不振)<0,(活力不振活力不振),(活力不振活力不振),3,0), COLORFF3300;
粘滞线(活力不振)<0,(活力不振活力不振),(活力不振活力不振),3,0), COLORFF6600;
粘滞线(活力不振)<0,(活力不振活力不振),(活力不振活力不振),3,0), COLORFF9900;
粘滞线(活力不振)<0,(活力不振活力不振),(活力不振活力不振),3,0), COLORFFCC00;
粘滞线(活力不振)<0,(活力不振活力不振),(活力不振活力不振),3,0), COLORFFFF00;

        {管弦乐队是不成打败的}
P1:=0
P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
P5:= IF (马),5)>MA(聚质期),10),P4+10,P4-10);
P6:= IF (马),10)>MA(聚质期),20),P5+10,P5-10);
B6:P6
STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;
STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;
STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;
STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;

        {经营光谱}
换得线:EMA(C),3);
销售的线:EMA(斜率(C)),21)*20+C,55);
坏经营:=买线卖线
贴线(坏科学实验报告> 0),买线-坏市。,买线-坏市。,5,0) ,COLOR00FFFF;
贴线(坏科学实验报告> 0),买线-坏市。,买线-坏市。,5,0) ,COLOR00CCFF;
贴线(坏科学实验报告> 0),买线-坏市。,买线-坏市。,5,0) ,COLOR0099FF;
贴线(坏科学实验报告> 0),买线-坏市。,买线-坏市。,5,0) ,COLOR0066FF;
贴线(坏科学实验报告> 0),买线-坏市。,买线-坏市。,5,0) ,COLOR0000CC;
黏性线(坏市)<0,(卖线+经营差*),(卖线+经营差*),5,0) ,COLOR006600;
黏性线(坏市)<0,(卖线+经营差*),(卖线+经营差*),5,0) ,COLOR009900;
黏性线(坏市)<0,(卖线+经营差*),(卖线+经营差*),5,0) ,COLOR00CC00;
黏性线(坏市)<0,(卖线+经营差*),(卖线+经营差*),5,0) ,COLOR00FF00;
黏性线(坏市)<0,(卖线+经营差*),(卖线+经营差*),5,0) ,COLOR66FF00;

        {主使喜悦和退去}
MAV:=(C* 2 H L)/ 4
SK:= MAV,13) - MAV,34);
SD := EMA(SK),5);
轴:0
空主力 : (-2*(SK-SD))*
下有多个分社的旅行社主力 : (2*(SK-SD))*

        {多空的游玩}
VH1:(HHV(高),21)-C)/(HHV(高),21)-LLV(低),21))*100-10;
VAR2:=(C-LLV(LOW,21)/(HHV(高),21)-LLV(低),21))*100;
VAR3:=SMA(VAR2,13,8);
高:90
低:0
完全: SMA(VAR3,13,8),COLORRED;
空方: SMA(VAR1,21,8),COLORGREEN;
轴:45

        {筹剖析}
HSL:= EMA(VOL/Capital),3);
ZHL:HHV(HSL),240);
ZLL=LLV(HSL),240);
=(MA),33);
锁定金属块:EMA((HLS-ZXL)/ZXL*XS,13);
浮点法金属块:EMA(ZDL HSL)/HSL*XS,13);
力度比得上:锁定金属块-漂金属块 ,COLORSTICK;股票论坛

上一篇:超级小熊玻璃-皇冠即时比分一看便知

下一篇:没有了